FFmpeg 1.6.0

pts/ffmpeg-1.6.0 - 27 August 2011 - Update to upstream FFmpeg 0.8.2, require Yasm external dependency.

downloads.xml:

install.sh:

results-definition.xml:

test-definition.xml: