John The Ripper 1.4.1

pts/john-the-ripper-1.4.1 - 23 January 2013 - Disable the cache share since the latest JTR upstream version seems to have issues with the parsing when using the PTS cache share.

downloads.xml:

install.sh:

results-definition.xml:

test-definition.xml: